*常見問答集


 您的WebATM使用小幫手


  • 在Mac上使用玉山WebATM服務的基本需求?
     
    1.Mac 作業系統:Mac OS X 10.4.11 / 10.5.6 / 10.6 / 10.7 / 10.8 / 10.9 / 10.10 / 10.11 / 10.12 版本之作業系統。new
    2.瀏覽器:Safari 4(Mac OS X)以上 或 Mozilla Firefox 3.5 - 42版本。Mac OS X 10.4 請使用 Safarinew
    3.讀卡機:相容於Mac OS X的晶片卡讀卡機,建議採用 CCID規格的讀卡機。
    4.接妥讀卡機,並且在終端機用 pcsctest 指令確認讀卡機運作正常。
    5.安裝玉山銀行Mac專用版 WebATM plugin:
       Mac OS X 10.4(Tiger):下載
       Mac OS X 10.5(Leopard):下載
       Mac OS X 10.6(Snow Leopard) / 10.7(Lion):下載
       Mac OS X 10.8(Mountain Lion) / 10.9(Mavericks):下載
       Mac OS X 10.10(Yosemite):下載32bit / 下載64bit
       Mac OS X 10.11(El Capitan):下載
       Mac OS X 10.12(Sierra):下載
    6.安裝plugin 後需重新執行瀏覽器。

TOP


  • 在Mac上,如何安裝虹堡科技 EZ-100PU讀卡機驅動程式?
    請到虹堡科技網站下載Mac 驅動程式,依據說明(creadme.txt)執行ezusb_driver_setup安裝程式套件,重新開機後即可在Mac上使用這型讀卡機。
     
    EZ-100PU讀卡機驅動程式下載網頁

TOP


  • 如何確認讀卡機是否可正常運作? 
    請將讀卡機插入電腦並於finder iconFinder中的[應用程式]->[工具程式]找到終端機,然後輸入 pcsctest 指令,如果所需的pcscd服務已經啟動,讀卡機驅動程式也正確安裝,將出現類似下面的畫面。
    pcsctest

TOP


  • SafariSafari 如何確認WebATM plug-in 已經安裝成功? 

    如下圖,Safari瀏覽器請點選「輔助說明」-->「已安裝的外掛模組」
    Safari plugins menu

    如果出現如下圖「E.Sun Bank WebATM Plugin」的訊息,表示WebATM plugin安裝成功。
    Safari plugin list

TOP


  • Firefox icon Firefox 如何確認WebATM plug-in 已經安裝成功? 

    如果你用的是firefox瀏覽器,請在瀏覽器的網址列輸入 about:plugins 即可(如下圖)。
     Firefox about:plugins

TOP


  • 下載WebATM plug-in for Mac OS X

    10.4 Mac OS X 10.4(Tiger)

    10.5 Mac OS X 10.5(Leopard)

    10.6 Mac OS X 10.6(Snow Leopard)

    10.7 Mac OS X 10.7(Lion)

    10.8 Mac OS X 10.8(Mountain Lion)

    10.9 Mac OS X 10.9(Mavericks)

    10.10Mac OS X 10.10(Yosemite) 32 bit

    10.10Mac OS X 10.10(Yosemite) 64 bit

    10.11Mac OS X 10.11(El Capitan) 64 bit

TOP


  • 為什麼我於Mac上使用WebATM,會出現可以登入卻不能轉帳或查詢的狀況呢?

    如果您欲操作轉帳或帳戶查詢時,電腦出現錯誤訊息「外掛模組錯誤報告,未預期的結束」,再輸入轉帳資料後出現「此元件只限玉山銀行使用」。
    建議您可檢查您的
    (1) Mac OS作業系統
    (2) 瀏覽器的版本。

    如您使用Mac OS X 10.6.3 與 Safari 4.0.4 的版本,只要您將Safari 升級到 4.0.5或以上版本,或改用Firefox 2/3瀏覽器轉帳,應可解決您的使用問題。

TOP


  • 為什麼Mac OS X 10.6上的Safari更新到5.0版後,做完WebATM轉帳瀏覽器就無法繼續操作呢?

    請更新Safari到5.1版,就可以修正這個問題。

TOP


  • 為什麼Mac OS X 10.8(Mountain Lion)無法安裝WebATM元件?

    若Mac OS X 10.8安裝元件時出現下列對話框(無法安裝元件訊息)時,
    Firefox about:plugins
    請至[系統偏好設定]中的[安全性與隱私]選擇允許下載的應用程式來源為[Mac App Store和已識別的開發者]即可正常使用(如下圖所示)。
    Firefox about:plugins
    Firefox about:plugins

TOP


  • 為什麼Mac OS X 10.8(Mountain Lion)下載安裝時出現檔案損毀訊息?

    若MacOS X 10.8安裝元件時出現下列對話框(檔案已損毀訊息)時,
    Firefox about:plugins
    方法A. 該情況原因可能為Safari瀏覽器阻擋,請以其他瀏覽器(Chrome、Firefox等)下載元件,安裝完成後您可以重新開啟任一瀏覽器使用WebATM。

    方法B. 請至[系統偏好設定]中的[安全性與隱私]選擇允許下載的應用程式來源為[任何來源],重新啟動電腦,即可正常安裝 (如下圖所示)。
                當您成功安裝元件後,請再重新將允許下載的應用程式來源改為[Mac App Store],以避免您日後可能下載不明來源之應用程式。
    Firefox about:plugins
    Firefox about:plugins

TOP

            若您尚有其他使用問題∼
            請直接至本行訪客留言版留言,將有專人為您解答。

[ 關閉視窗 ]